Greasemonkey Security Upgrade

Get FirefoxFor those of you that read my post about the Greasemonkey Firefox extension and installed it, you should definitely upgrade to the latest version immediately, as there is a security vulnerability that could potentially expose your computer to someone utilizing code that exploits the flaw.

I’ve been finding a lot of interesting and helpful uses for Greasemonkey, and I will probably be making a separate post about those soon, as well as a possible updated list of favorite Firefox extensions.

While I’m at it, both Firefox and Thunderbird have recently released 1.0.6 versions to address security and stability issues, although those should have shown up as automatic update icons in your browser screen by now.

Update: MozillaZine has a nice summary of the issues surrounding the Greasemonkey extension.

Leave a Reply

Your email address will not be published.